茶筌(ChaSen)2.3.3のエラー

茶筌(ChaSen)におけるバッファオーバーフロー脆弱性の案内がありました。

対策は、茶筌 (ChaSen) を使用しない、または茶筌 (ChaSen) version 2.3.3 を使用するです。

そこで、茶筌 (ChaSen) version 2.3.3をコンパイルするとエラーが発生します・・・

下記サイトを発見して、無事コンパイルできました。

darts 0.32 + chasen 2.3.3 のインストールでエラーになる件
http://www.drk7.jp/MT/archives/001497.html

茶筅はRubyのロボット型サーチエンジンSUZAKU(朱雀)で使用しているのですが、SUZAKU(朱雀)は残念ながら2011年10月12日でバージョンアップ、メンテナンスおよびサポート終了です。

2011年10月12日
バージョンアップ、メンテナンスおよびサポート終了のお知らせ
http://hoshizawa.no-ip.com/suzaku/

SUZAKU(朱雀)をubuntu 11.10 からSL6 に移設したばかりなので、しばらく使用します。

以上

ブログ気持玉

クリックして気持ちを伝えよう!

ログインしてクリックすれば、自分のブログへのリンクが付きます。

→ログインへ

なるほど(納得、参考になった、ヘー)
驚いた
面白い
ナイス
ガッツ(がんばれ!)
かわいい

気持玉数 : 0

この記事へのコメント

この記事へのトラックバック